Welcome to St. Paul Airlines, !
Main Menu

Who's Online
 Welcome Guest
Join Us!



Remember me

Retrieve lost Password
 Online Members
No Online members

SPA Recommends
VirtualCol Simulations

Return to Misty Moorings





Flight Simulator Navigation

FS Goof's

Airman's Information Manual

NOAA Metar Access

IFR Refresher Magazine

History of MSFS


Fly Better

Aviator90 videos

search pnForum latest posts Note: Registered users can subscribe to notifications about new posts Note: Registered users can subscribe to notifications about new posts

to previous topic Print topic to next topic

Start ::  Pilot's Lobby ::  Fleet Issues ::  A330-200 question?
Moderated by:


A330-200 question?

apilot112 Posted: 27.07.2010, 16:23


registered: Jul. 2010
Posts: 23

Status: offline
last visit: 24.04.15
I know I'm not at cat 6 yet I have about little over 10 more hours to go but I decided to install the airplanes for the next cat to make sure they would work so I wouldn't have any problems latter. The 757 and 767 work perfect but the A330 has this one small problem which I don't know how to fix.

well i tried to put a picture up but i'm not to how you say confident with html or what not to make it work but the problem is that when clicked on in preview and in the game the whole fuselage except for the wings not including engines is clear you can see through the whole airplane. Maybe its a bad file or doesn't like it on my computer i don't know. :-?

so thank you for any help you may know of I truely appreciate it.
Top  Profile send PM
Anonymous Posted: 27.07.2010, 19:01
Unregistered User I have it installed on my computer and it works perfectly Paul...maybe try to reinstall it or dowmload the file again and reinstall....that's all I can think of!

Users online:

This list bases on the users active in the last 60 minutes

Powered by pnForum Version 2.6

Copyright 2000 - 2012 St. Paul Airlines

Web site powered by PostNuke ADODB database library PHP Language