Welcome to St. Paul Airlines, !
Main Menu

Who's Online
 Welcome Guest
Join Us!


 Login:
User:


Password:


Remember me



Retrieve lost Password
 Online
 Members:2
 Guests:3
 Total:5
 Online Members
 Westcoast 
 JimMagin 

SPA Recommends
VirtualCol Simulations

Return to Misty Moorings

flyawaysimulation.com

Avsim.com

Flightsim.com

SimRoutes

Flight Simulator Navigation

FS Goof's

Airman's Information Manual

NOAA Metar Access

IFR Refresher Magazine

History of MSFS

Flightaware.com

Fly Better

Aviator90 videos

search pnForum latest posts Note: Registered users can subscribe to notifications about new posts Note: Registered users can subscribe to notifications about new posts

to previous topic Print topic to next topic

Start ::  Pilot's Lobby ::  Fleet Issues ::  Embrear 145
Moderated by:

Bottom 

Embrear 145

apilot112 Posted: 30.12.2010, 21:23

apilot112

registered: Jul. 2010
Posts: 23

Status: offline
last visit: 24.04.15
I have a problem with the Embrear 145 FSX, not just this one I guessed it was a repaint of the Project Opensky Embrear. That it has problem with the autopilot not responding to altitude. Ya know not leveling off when it gets to the altitude. I am going to guess if its the type of airplane that I think it is then it won't allow me to go up beyond like 28,000ft. If you know how to fix this I would love any advice.


Sincerely
Apilot
SPA295
Top  Profile send PM
 
airhogg Posted: 01.01.2011, 00:13



registered: Feb. 2010
Posts: 71

Status: offline
last visit: 21.09.18
tell you what l did when l had a simular problem. downloaded the same plane from a fltsim website, made sure the autopilot worked, copied and pasted all the radio files to othe plane and it worked fine. in fact, l did that quite a few times
to other planes and it worked most of the times.
good luck.
Top  Profile send PM
 
YETIV8R Posted: 01.01.2011, 12:34

YETIV8R

registered: Jan. 2006
Posts: 1529

Status: offline
last visit: 04.09.13
Can somebody please check this bird and the MD87 that Monk was having issues with?

This is not good.

Naresh
Top  Profile send PM
 
apilot112 Posted: 01.01.2011, 14:07

apilot112

registered: Jul. 2010
Posts: 23

Status: offline
last visit: 24.04.15
I seemed to have fixed it by going to the posky website and downloading the new fde file and the aircraft cfg file. I also hit the yaw damper switch i don't know if that did anything but i got it to work. whats wrong with the MD87?
Top  Profile send PM
 
jdob2008 Posted: 01.01.2011, 14:12



registered: Mar. 2008
Posts: 12

Status: offline
last visit: 02.10.11
I downloaded both MD87,FS9 AND FSX. The FS9 radio NAV1 WORKS. But the FSX, needs the line NAV.1,1, 1, in radio section of aircraft.cfg changed to NAV.1,0,1 in order for it to work.
Top  Profile send PM
 
wschneid Posted: 04.12.2014, 23:42



registered: Oct. 2014
Posts: 76

Status: offline
last visit: 16.10.18
I noticed a number of the aircraft including the do not have a virtual cockpit. I have tried to modify things to have one, but without any luck.

Bill
Top  Profile send PM
 


Users online:
Westcoast - JimMagin

This list bases on the users active in the last 60 minutes


Powered by pnForum Version 2.6

Copyright 2000 - 2012 St. Paul Airlines

Web site powered by PostNuke ADODB database library PHP Language