Welcome to St. Paul Airlines, !
Main Menu

Who's Online
 Welcome Guest
Join Us!


 Login:
User:


Password:


Remember me



Retrieve lost Password
 Online
 Members:1
 Guests:7
 Total:8
 Online Members
 Westcoast 

SPA Recommends
VirtualCol Simulations

Return to Misty Moorings

flyawaysimulation.com

Avsim.com

Flightsim.com

SimRoutes

Flight Simulator Navigation

FS Goof's

Airman's Information Manual

NOAA Metar Access

IFR Refresher Magazine

History of MSFS

Flightaware.com

Fly Better

Aviator90 videos

search pnForum latest posts Note: Registered users can subscribe to notifications about new posts Note: Registered users can subscribe to notifications about new posts

to previous topic Print topic to next topic

Start ::  Pilot's Lobby ::  SPAACARS Updates Issues Suggestions ::  SPAACARS Prepar3d V3.2
Moderated by: Admins

Bottom 

SPAACARS Prepar3d V3.2

Eagleman Posted: 01.05.2016, 15:31



registered: Jun. 2009
Posts: 32

Status: offline
last visit: 01.05.16
Does SPAACARS work with P3D Ver 3.2? When attempting to start it I see the following error WPFApplication1 has stopped working.
Top  Profile send PM
 
Anonymous Posted: 01.05.2016, 16:30
Unregistered User I installed P3D about three weeks ago, version 3.2.3.16769. I installed SPAACARS last week and it works OK for me. I am not an expert on either, yet; but it was a fairly painless install. If you can join us on Teamspeak in the morning, BBQ Steve was able to get me up and running, he has lots of patience!!
Top 
 
Eagleman Posted: 01.05.2016, 20:00



registered: Jun. 2009
Posts: 32

Status: offline
last visit: 01.05.16
I corrected the issue by installing another version of FSUIPC Verson 4 SPAACARS is now working in P3D v3.2.
Thanks
Top  Profile send PM
 


Users online:
Westcoast

This list bases on the users active in the last 60 minutes


Powered by pnForum Version 2.6

Copyright 2000 - 2012 St. Paul Airlines

Web site powered by PostNuke ADODB database library PHP Language